Web Application Access
Incident Report for Aboard Inc
Postmortem
  • We began seeing issues with the Web Application's access to user's task spike between 8-9am ET Monday morning.
  • Began investigation immediately
  • Updated services & deployed fix ~10:40am ET
Posted Mar 08, 2021 - 11:18 EST

Resolved
Web Application Access Errors (tasks, users, profile, dashboard all affected)
Posted Mar 08, 2021 - 00:00 EST